О компании Оборудование Решения Партнеры Координаты
Измерительное Синхронизации Кроссовое Монтажное Лаборатории Электропитание

Измерительное для телекоммуникаций

•
ИКМ-системы и интерфейсы передачи данных
•
Системы PDH, SDH, ATM/IP
•
•
Аналоговые системы и ТЧ
•
Системы xDSL
•
Поиск трассы и анализ медных кабелей
•
Волоконно-оптические и системы связи и кабели
•
Системы радиосвязи и антенно-фидерный тракт
•
Анализаторы СКС
Сетевое оборудование
Измерительное общего назначения

Калибровочное оборудование

   
 
Производитель:
Опции программного обеспечения анализатора SNT-7531

Протокол-тестер SNT-7531

Аппаратные опции

Базовый блок
Переносимый ПК (с жестким кейсом для транспортировки):
- Дисплей LCD 13,3''
- Процессор IntelPentium III, 850МГц, 128 Мбайт RAM
- 40 Гбайт HDD, 3.5''/1.44 Мбайт FDD, CRDW
- Сетевая карта Ethernet 10/100
Системное программное обеспечение
Программное обеспечение удаленного управления тестированием
Программное обеспечение фильтрации, статистики и трассировки вызова
Графический интерфейс пользователя и интерактивная система обучения протоколам сигнализации на русском и английсокм языках
Интерфейсная плата на 2 ИКМ тракта (G.703). Симметричный кабель для мониторинга, длина 2м, разъем типа "крокодил"
Комплект документации
HW-x-2
Интерфейсная плата на 2 дополнительных ИКМ тракта (G.703). Симметричный кабель для мониторинга, длина 2 м, разъем типа "крокодил"
HW-BRI
Интерфейсная плата BRI (МСЭ-Т I.430 S/T 2B+D). Кабель для подключения к тракту BRI универсальный (RJ45)
HW-RG-M-TP
Регенератор сигнала ИКМ для работы с длинным кабелем мониторинга (L>2м) на одну интерфейсную плату (2 ИКМ тракта). Тип кабеля - витая пара или аналогичный
HW-RG-M-C
Регенератор сигнала ИКМ для работы с длинным кабелем мониторинга (L>2м) на одну интерфейсную плату (2 ИКМ тракта). Тип кабеля - коаксиальный
HW-RG-S-TP
Комплект регенераторов сигнала ИКМ для работы с длинным кабелем мониторинга и симуляции (L>2м) на одну интерфейсную плату (2 ИКМ тракта). Тип кабеля - витая пара или аналогичный
HW-RG-S-C
Комплект регенераторов сигнала ИКМ для работы с длинным кабелем мониторинга и симуляции (L>2м) на одну интерфейсную плату (2 ИКМ тракта). Тип кабеля - коаксиальный
Режим мониторинга и анализа
Подсистемы ОКС-7
MTP-R-M
MTP (Российские спецификации, 1994). Мониторинг.
MTP-R-2000-M
MTP (Российские спецификации, 2001). Мониторинг.
MTP-B-M
MTP (ITU-T: Q.700-Q.709, Blue Book, 1988). Мониторинг.
MTP-W-M
MTP (ITU-T: Q.700-Q.709, White Book, 1993). Мониторинг.
ISUP-R'1994-M
ISUP (Российские спецификации, 1994). Мониторинг.
ISUP-R'2000-M
ISUP (Российские спецификации, 2001). Мониторинг.
ISUP-B-M
ISUP (ITU-T: Q.761-Q.764, Blue Book, 1988). Мониторинг.
ISUP'92-W-M
ISUP (ITU-T: Q.761-Q.764, White Book, 1993). Мониторинг.
ISUP'96-W-M
ISUP (ITU-T: Q.761-Q.764, White Book, 1997). Мониторинг.
ISUP-WI-M
Международный ISUP (ITU-T: Q.767, White Book, 1991). Мониторинг
ISUP-E-M
ISUP MoU (ETSI: ETS 300 121, 1991). Мониторинг.
SCCP-R-M
SCCP (Российсие спецификации, 1994). Мониторинг.
SCCP-R'2000-M
SCCP (Российсие спецификации, 2001). Мониторинг.
SCCP-B-M
SCCP (ITU-T: Q.711-Q.716, Blue Book, 1988). Мониторинг.
SCCP-W-M
SCCP (ITU-T: Q.711-Q.716, White Book, 1996). Мониторинг.
SCCP-A-M
SCCP (ANSI T1.112). Мониторинг.
TCAP-R-M
TCAP (Российсие спецификации, 1994). Мониторинг.
TCAP-R'2000-M
TCAP (Российсие спецификации, 2001). Мониторинг.
TCAP-W-M
TCAP (ITU-T: Q.771-Q.774, White Book, 1997). Мониторинг.
TCAP-A-M
TCAP (ANSI T1.114-1996). Мониторинг.
Интеллектуальная сеть
INAP-R-M
INAP (Российские спецификации, 1994). Мониторинг.
INAP-E-M
INAP (ETSI: CS-1 Core INAP, ETS 300 374-1, 1994). Мониторинг.
INAP-W-M
INAP (ITU-T: Q.1218, 1995). Мониторинг.)
Сотовые сети стандарта GSM (2+)
MAP-E-M
MAP (GSM 09.02 Release 1996). Мониторинг.
Abis-E-M
Abis: GSM 08.56 (Layer2), 08.58 (Layer3), 04.08 (L3 INFO). Мониторинг.
BSSMAP-E-M
BSSMAP (GSM 08.08). Мониторинг.
DTAP-E-M
DTAP (GSM 04.08). Мониторинг.
SS-E-M
SS (GSM 04.80). Мониторинг.
SMS-E-M
SMS (GSM 04.11). Мониторинг.
CAMEL-E-M
Прикладная подсистема CAMEL (GSM 09.78, Rel. 1997). Мониторинг.
GPRS - пакетная передача данных в сетях стандарта GSM
MAPgprs-E-M
MAP (GSM 09.02 Release 1997). Мониторинг.
Gb-E-M
Интерфейс Gb: протоколы NS/FR (GSM 08.16), LLC (GSM 04.64), SNDCP (GSM 04.65), BSSGP (GSM 08.18), GMM/SM (GSM 04.08). Мониторинг.
Gi-E-M
Интерфейс Gi: протоколы IP (RFC 791), TCP (RFC 793), UDP (RFC 768), GTP (GSM 09.60). Мониторинг.
Сотовые сети стандарта NMT-450i (NMT Doc 900-2)
MUP
MUP (NMT Doc 900-2). Мониторинг.
HUP
HUP (NMT Doc 900-2). Мониторинг.
Сотовые сети стандарта IMT-MC-450 (CDMA)
IMT-MC-450-M
MAP ANSI-41-D (3GPP2 N.S0015, 2000). Мониторинг.
CNAP/CNAR 3GPP2 N.S0012-0-0, 2000 (IS-764)
DCCH 3GPP2 N.S0007-0 (IS-730)
3GPP2 N.S0008-0 (IS-737)
3GPP2 N.S0009-0 (IS-751)
3GPP2 N.S0011-0 (IS-725-A)
Сотовые сети стандарта AMPS/DAMPS (EIA/TIA Interim Standard)
IS-41--A/B/C/D
Протокол IS-41-A/B/C/D. Мониторинг.
Цифровая абонентская система сигнализации DSS1
DSS1-E-PR-M
EURO-ISDN PRI (ETSI: ETS 300 011, ETS 300 125, ETS 300 102). Базовый вызов и дополнительные услуги. Мониторинг.
DSS1-I-PR-M
DSS1/PRI (ITU-T: I.431, Q.921, Q.931). Базовый вызов и дополнительные услуги. Мониторинг.
DSS1-E-BR-M
EURO-ISDN BRI (ETSI: ETS 300 012, ETS 300 125, ETS 300 102). Базовый вызов и дополнительные услуги. Мониторинг.
DSS1-I-BR-M
DSS1/BRI (ITU-T: I.430, Q.921, Q.931). Базовый вызов и дополнительные услуги. Мониторинг.
Выделенные и частные сети
QSIG-E-M
QSIG (ETSI: ETS 300 172, 1995). Мониторинг.
Интерфейс сети абонентского доступа V5
V5.1-E-M
V5.1 AN/LE (ETSI: ETS 300 324). Мониторинг LAPV5, PSTN, CC
V5.2-E-M
V5.2 AN/LE (ETSI: ETS 300 347). Мониторинг LAPV5, PSTN, CC, BCC, LC, PROTECTION
Сигнализация по 2ВСК
2CAS-R1.5-M
2ВСК-Сигнализация R1.5: дек. код, мч. код, код "2 из 6" челнок, пакет, АОН. Мониторинг.
2CAS-R2-M
2ВСК-Сигнализация R2: MFC, DTMF. Мониторинг.
Протоколы сети IP-телефонии и мультимедиа LAN
ETH-M
Ethernet. Мониторинг.
TCP-M
TCP (RFC 793). Мониторинг.
IP-M
IP (RFC 791). Мониторинг.
UDP-M
UDP (RFC 768). Мониторинг.
H.323-M
H.225.0 (Q.931+RAS), H.245. Мониторинг.
Протоколы сетей WAN
FR-M
Frame Relay (ITU-T: Q.922/Q.933). Мониторинг.
X.25-M
LAPB, X.25 L3 (ITU-T: X.25). Мониторинг.)
Режим симуляции
Симулятор ISUP
ISUP-x-S
Эмулятор звена сигнализации MTP2 (ITU-T: Q.702, Q.703).
Симулятор ISUP (ITU-T: Q.764).
Комплект тестовых сценариев (ITU-T: Q.784.1).
Конструктор сообщений (ITU-T: Q.763, российские спецификации).
Симулятор DSS1/PRI
DSS1-PR-S
Эмулятор LAPD (ETSI: ETS 300 011, ETS 300 125).
Симулятор уровня 3 DSS1/PRI USR (ETSI: ETS 300 102).
Симулятор уровня 3 DSS1/PRI NET (ETSI: ETS 300 102).
Комплект тестовых сценариев (ETS: 300 156).
Конструктор сообщений.
Симулятор DSS1/BRI
DSS1-BR-S
Эмулятор LAPD (ETSI: ETS 300 012, ETS 300 125).
Симулятор уровня 3 DSS1/BRI USR (ETSI: ETS 300 102).
Симулятор уровня 3 DSS1/BRI NET (ETSI: ETS 300 102).
Комплект тестовых сценариев.
Конструктор сообщений.
Симулятор V5.1
V5.1-AN/LE-S
Эмулятор LAPV5.
V5.1. Симулятор уровня 3 (PSTN, CC).
Сторона сети доступа. Сторона АТС.
Редактор тестовых сценариев.
Конструктор сообщений.
Симулятор V5.2
V5.2-AN/LE-S
Эмулятор LAPV5.
V5.2. Симулятор уровня 3 (PSTN, CC, BCC).
Сторона сети доступа. Сторона АТС.
Редактор тестовых сценариев.
Конструктор сообщений.
Пакет опций симулятора SCP
SCP-x-S
Эмулятор MTP (ITU-T: Q.702, Q.703)
Эмулятор SCCP (ITU-T: Q.711 - Q.714)
Эмулятор TCAP (ITU-T: Q.771 - Q.774)
Симулятор INAP-R, сторона SCP
Редактор тестовых сценариев
Конструктор операций INAP
Пакет опций симулятора SSP
SSP-x-S
Эмулятор MTP (ITU-T: Q.702, Q.703)
Эмулятор SCCP (ITU-T: Q.711 - Q.714)
Эмулятор TCAP (ITU-T: Q.771 - Q.774)
Симулятор INAP-R, сторона SSP
Редактор тестовых сценариев
Конструктор операций INAP
Режим генерации вызовов
Генератор вызовов ISUP
ISUP-x-TG
ISUP (ITU-T:Q.761- Q.764). Генератор вызовов
Генератор вызовов DSS1/PRI
DSS1-x-PR-TG
DSS1/PRI. Генератор вызовов
Анализ параметров качества цифровой передачи (ИКМ)
PCM-BERT
Анализ ИКМ (ITU-T: G.821, G.826, M.2100)
PCM-VOICE
Прослушивание разговорных каналов ИКМ (ITU-T: G.721, G.726)
PCM-VT-I
Имитация речевой нагрузки ИКМ
PESQ
Анализ качества передачи речи PESQ (ITU-T: P.862)
Сбор записей о вызовах (CDR)
ISUPcdr
Сбор записей о вызовах ISUP
VoIPcdr
Сбор записей о вызовах VoIP

 

Анализаторы протоколов межстанционной сигнализации:

 
 

 

Подробнее о SNT-7531:

 
 
-
-
Список программных и аппаратных опций тестера SNT-7531
-
Список пакетов программного обеспечения тестера SNT-7531

 

О компании       Оборудование       Решения       Партнеры       Контакты       Карта сайта

Copyright © 2004 Comtest, All right reserved